Локальная DoS-уязвимость в Linux-системах

11.07.2002 | 15:26
В Linux kernel 2.4.1-2.4.19 обнаружена уязвимость, приводящая к отказу работы всей системы. В Linux kernel предусмотрен ряд файловых дескрипторов (по умолчанию 10), предназначенных для использования процессами, работающими с правами root.

Проблема заключается в том, что непривилегированный пользователь может открыть все системные дескрипторы, что, в свою очередь, приведет к отказу работы системы. Данная уязвимость аналогична обнаруженной недавно в ядре BSD.

На сегодняшний день эта проблема не решена.
безопасность, информация, защита информации, статьи, библиотека, аудит, администрирование, реагирование на инциденты, криптография, уязвимость
По материалам http://www.securitylab.ru
Лента новостей: FacebookLiveJournalЯндекс

Комментарии (0)
Оставьте комментарий:CaptchaОбновить проверочный код