Переполнение буфера AOL Instant Messenger

20.08.2002 | 15:26
Обнаружена очередная уязвимость переполнения буфера одного из популярных приложений для мгновенного обмена сообщениями AOL Instant Messenger.

Уязвимости подвержены: AOL Instant Messenger 4.4, 4.5, 4.6, 4.7, 4.7.2480, 4.8.2646 и 4.8.2616 под Windows.

Суть уязвимости состоит в некорректной обработке передаваемых URL в AOL Instant Messenger. При включение в URL специальных символов и при превышении некоторого порогового значения происходит переполнение буфера, которое может быть использовано для реализации DoS-атаки. На данный момент, патча устраняющего эту уязвимость, AOL не выпустила.
безопасность, информация, защита информации, статьи, библиотека, аудит, администрирование, реагирование на инциденты, криптография, уязвимость
По материалам http://www.rainbow.msk.ru
Лента новостей: FacebookLiveJournalЯндекс

Комментарии (0)
Оставьте комментарий:CaptchaОбновить проверочный код