Переполнение буфера в PostgreSQL

21.08.2002 | 15:26
В реляционной базе данных PostgreSQL обнаружена уязвимость. Переполнение буфера обнаружено в функции cash_words(). Успешная эксплуатация уязвимости позволяет выполнять произвольный код с привилегиями процесса PostgreSQL.

Уязвимости подвержены версии PostgreSQL 6.3.2-7.2.

Решение проблемы - обновление пакета до версии 7.2.1.
безопасность, информация, защита информации, статьи, библиотека, аудит, администрирование, реагирование на инциденты, криптография, уязвимость
По материалам http://www.securitylab.ru
Лента новостей: FacebookLiveJournalЯндекс

Комментарии (0)
Оставьте комментарий:CaptchaОбновить проверочный код