Переполнение буфера в Samba 2.2.4

03.09.2002 | 15:25
Сообщается, что в Samba 2.2.4 обнаружена уязвимость переполнения буфера. Проблема возникает вследствие некорректного завершения структуры "enum_csc_policy".

Уязвимость приводит к тому, что атакующий может заставить процесс Samba выполнять произвольный код.

Более подробная информация в данный момент недоступна.
безопасность, информация, защита информации, статьи, библиотека, аудит, администрирование, реагирование на инциденты, криптография, уязвимость
По материалам http://www.securitylab.ru
Лента новостей: FacebookLiveJournalЯндекс

Комментарии (0)
Оставьте комментарий:CaptchaОбновить проверочный код