Переполнение буфера в Unix-редакторе gv

27.09.2002 | 15:26
В программе gv, присутствующей во многих Unix-системах, обнаружено переполнение буфера, которое может быть использовано атакующим для посылки злонамеренного postscript или Adobe pdf файла. Используя уязвимость атакующий может выполнять произвольный код с правами текущего пользователя системы.

Программа gv - это редактор PDF и postscript для Unix систем, которые поддерживают ghostscript интерпретатор.

Уязвимость актуальна для последней версии gv - 3.5.8.

Более подробную информацию можно найти на http://wwwthep.physik.uni-mainz.de/~plass/gv/.
безопасность, информация, защита информации, статьи, библиотека, аудит, администрирование, реагирование на инциденты, криптография, уязвимость
По материалам http://www.net-security.org
Лента новостей: FacebookLiveJournalЯндекс

Комментарии (0)
Оставьте комментарий:CaptchaОбновить проверочный код