Уязвимость в Services for Unix 3.0 Interix SDK

03.10.2002 | 15:27
2 октября компания Microsoft выпустила бюллетень по безопасности MS02-057 с уведомлением о трех уязвимостях библиотеки Sun Microsystems RPC, входящей в состав Microsoft's Services for UNIX (SFU) 3.0 в Interix SDK.

Разработчики, которые создают приложения с использованием Sun RPC библиотеки из Interix SDK, должны установить выпущенный патч.

После установки патча необходимо перекомпилировать любые Interix приложения, которые статично слинкованы с библиотекой Interix SDK Sun RPC.

Текст бюллетеня: http://www.microsoft.com/technet/security/bulletin/MS02-057.asp.
безопасность, информация, защита информации, статьи, библиотека, аудит, администрирование, реагирование на инциденты, криптография, уязвимость
По материалам http://www.microsoft.com/security/
Лента новостей: FacebookLiveJournalЯндекс

Комментарии (0)
Оставьте комментарий:CaptchaОбновить проверочный код