Обнаружена уязвимость в PostgreSQL

22.10.2002 | 15:27
По сообщениям с linuxtoday.com, версии популярного сервера СУБД PostgreSQL, входящие в состав немецкого дистрибутива SuSE, подвержены переполнению буфера, благодаря чему злоумышленник может повысить уровень привилегий на удаленной машине до пользователя, с чьим uid был запущен postmaster.

Подвержены уязвимости следующие версии дистрибутива: 7.0, 7.1, 7.2, 7.3, 8.0, SuSE eMail Server 3.1, SuSE eMail Server III.

Более подробная информация: http://linuxtoday.com/news_story.php3?ltsn=2002-10-21-018-26-SC-SW-SS.
безопасность, информация, защита информации, статьи, библиотека, аудит, администрирование, реагирование на инциденты, криптография, уязвимость
По материалам http://www.uinc.ru
Лента новостей: FacebookLiveJournalЯндекс

Комментарии (0)
Оставьте комментарий:CaptchaОбновить проверочный код