Уязвимость в Java Runtime Environment

25.11.2002 | 15:27
Выпущен информационный бюллетень компании SUN с номером #00220, в котором констатируется факт наличия уязвимости в реализациях Java фирмы Sun - Java(TM) Runtime Environment.

Уязвимость связана с обнаруженным ранее багом библиотеки zlib (двойное высвобождение памяти этой библиотекой может привести к краху использующего её приложения). Как указывается, уязвимую версию JRE содержат: полная и пользовательская (custom) инсталляций Netscape 7 для Linux, полная и пользовательская инсталляция Netscape 6 для ОС Linux и Windows.

Версия 7 для Win32 и версия 4 не имеют уязвимости. Виртуальная машина Microsoft (Microsoft VM) также не обладает уязвимостью. Sun рекомендует всем пользователям обновить свои версии SDK и JRE до вновь выпущенных.
безопасность, информация, защита информации, статьи, библиотека, аудит, администрирование, реагирование на инциденты, криптография, уязвимость
По материалам http://www.uinc.ru
Лента новостей: FacebookLiveJournalЯндекс

Комментарии (0)
Оставьте комментарий:CaptchaОбновить проверочный код