ОЧЕРЕДНОЙ 0-DAY В ADOBE FLASH PLAYER ИСПОЛЬЗУЕТСЯ ДЛЯ РАСПРОСТРАНЕНИЯ ВЫМОГАТЕЛЕЙ

12.04.2016 | 11:09
Всем, кто по какой-то причине до сих пор пользуется Adobe Flash Player, срочно пора обновиться. Компания Adobe представила очередное кумулятивное обновление, суммарно устраняющее 24 уязвимости. Исправлен также опасный 0-day баг, который уже активно применяется злоумышленниками для заражения пользователей криптовымогателями.

Самая важная из исправленных проблем имеет идентификатор CVE-2016-1019. В общей сложности закрытые уязвимости опасны для пользователей Windows, OS X, Linux и ChromeOS, если они работают с Flash Player версии 21.0.0.197 или ниже. В случае Flash Player Extended Support уязвимы версии 18.0.0.333 и ниже, а в версии для Linux – версии ниже 11.2.202.577.

Согласно данным исследователей из компаний Trend Micro и Proofpoint, баг CVE-2016-1019 уже активно используется киберпреступниками для заражения машин под управлением Windows (включая Windows 10) и OS X вымогательским ПО. В частности, 0-day уязвимость включили в состав эксплоит китов Nuclear и Magnitude. Через дырку во Flash Player они распространяют шифровальщиков Locky и Cerber.

«Баг позволяет атакующим передать опасный контент плагину Flash в вашем браузере. Это вызовет не только краш самого браузера, но и позволит злоумышленникам перехватить контроль», — объясняют специалисты компании Sophos.

Стоит отметить, что опасность Flash Player уже очевидна всем, включая разработчиков Microsoft. Так, вышедшая 7 апреля 2016 года новейшая версия браузера Edge (Windows Insider preview build 14316) содержит новую функцию: теперь отображение любого Flash-контента можно легко отключить. Если опция активна, рекламные баннеры и анимация, которые используют Flash, загружаться не будут. В официальном блоге разработчики пишут, что нововведение в первую очередь направлено на улучшение безопасности пользователей.
0day, Adobe, Flash Player, Новости, Уязвимости
По материалам xakep.ru
Лента новостей: FacebookLiveJournalЯндекс

Комментарии (0)
Оставьте комментарий:CaptchaОбновить проверочный код